Splack Linux
Slackware for Sparc
Login Welcome to Splack Linux
Sunday, April 22 2018 @ 01:43 PM
View Printable Version

Splack 10.2 rc7 now available

About Splack
Gregsparc has released Splack-10.2-rc7 which fixes the known installer bugs.

ftp://ftp.splack.org/pub/splack/splack-10.2-iso/bobware-10.2.rc7-disk1.iso
ftp://ftp.splack.org/pub/splack/splack-10.2-iso/bobware-10.2.rc7-disk2.iso

Please test it and let us know if there are any other issues so that we can finally move 10.2 to stable status.
View Printable Version

Splack 8.0 on Netra 105 and Javastation

About SplackI have Splack 8.0 installed and running on a Sun Netra T105 which has 256MB RAM and using a serial terminal.
It seems to be working as it should but I want to be able to run X so I can use it with PC-Xware. If I run startx It says can't open /dev/tty0.
I also want to use it with a Krupps Javastation which is why I installed Splack in the first place. The Javastation says no dhcp response received. Is there a simplae way I can at least test my Javastations? BTW, they are version 3.11 which I have read can't be booted from linux.
View Printable Version

YAY - real progress

About SplackThanks to Gregsparc we now have 10.2 beta available for download and thanks to Shasta we now have an excellent rsync+ftp site.

Please help by testing the beta and reporting any issues.
View Printable Version

Splack and SUN Sparc Ultra 5

About SplackHello World!
I\'ve a big problem with Spalck and the Workstation Sun Ultra 5 360MHZ(256 Mb)
I can\'t start KDE,i can\'t configure xf86config ....i don\'t know why!

For example,the installation is OK...after the login i configure X-window with xf86config.
The VGA onboard is ATI MACH64 with 4Mb ram,i hope so....but when i type the command \"startx\" there is this error:
\"Can\'t load module for VGA CARD\"
if i chancge the module of video card the problem is the same....


Can you help me?

I\'ve the standard Sun Sparc Ultra 5 and i can\'t start KDE.....:-(
View Printable Version

building X appears too difficult for me

About SplackFirst of all - many thanks for this system ! i regently got some Ultra boxes into my hands and have tried several systems on them - but my old friend seems the best ( i\'ve used Slackware years ago a lot ).

As the Ultra 5 is rather old - just like me - i decided to begin with an older Splack 8 which installed smoothly and works well after building a minimal kernel for it -- i\'d like to keep-IT-simple.

Now as i\'d like to build as much as possible myself, i have tried to compile some X versions without luck;

i get a different error when trying different versions of X - mostly some function undeclared

compiling XFree86 4.6.0 i got \'XK_KP_Equal undeclared\' in KeyBind.c line 888 and 955 ( function _XTranslateKey and _XTranslateKeySum )

Would you like to help me on this ?! Many thanks in advance !

/mc
View Printable Version

Booting from CD fails on Netra i

About SplackI\'ve got an old Netra i (UltraSPARC 143, SCSI, SBUS) and would like to install splack. I spent many hours this week trying to get it to boot from CD ROM with no luck.

I downloaded splack-08jul2k5.iso and burnt it to CD-R on my Slackware 10.2 x86 machine (Cdrecord-Clone 2.01 (i686-pc-linux-gnu) Copyright (C) 1995-2004 J?rg Schilling).

At the PROM I do boot cdrom. The error I get is \"The file just loaded doesn\'t appear to be executable.\" I looked at the FAQs (which are all many years out of date) and thought that mybe I needed an o.out kernel. So I tried making one, with a kernel from the CD image, gunzip\'s it and used elftoaout. I made a new ISO image with the script supplied.

However, it occurred to me that the kernel is probably not the problem, since SILO does not appear to be running.

I tried a new silo.conf file, and have burnt many CDs.

I also downloaded the NetBSD 3.0 sparc64 install iso image and burnt that, which works perfectly. Of course, NetBSD does not run SILO.

I ran .version in the prom. Here\'s the output:

Release 3.1 Version 1 created 1996/03/08 14:20
OBP 3.1.1 1996/03/08 14:20
POST 3.10.2 1996/03/14 05:10

I reckon my PROM should be able to cope with ELF binaries, if the ancient FAQs are to believed.

Does anyone have any clues as to what might be going wrong?

Thanks very much.
View Printable Version

Booting?

About SplackI\'m trying to install Splack8 on an Enterprise 250. Now this machine lacks a floppy drive, and i have no other machine to do the mkisofs thingy on, so what should i do to boot the installation?
View Printable Version

Progress : tree-10.1

About SplackYAY - PROGRESS.
Many thanks to Jason who has been busy building a large flock of updates.
View Printable Version

last news

About SplackHello

I m building a new site for french/english informations about splack and enterprise 250 server. For now, I\'ve got splack running quiet well with kernel 2.4.27 smp, xfree86-4.5.0 on my GFX8P raptor video card, WindowMAker-0.91 compiled on it with GCC 3.4. I m gone try now to build GCC 4 and a newer kernel. Also work on gnome 2.8 and KDE 3.4. I m building packages but need more time to build source packages.
View Printable Version

silo website down?

About SplackIs it just me or is the silo website down?

(www.sparc-boot.org)

that kinda sucks. Anyone with any info?

Forumposts

Order: New Views Posts
Latest 5 Forum Posts
 
Re: registration pro..
 By:  crn
 On:  Sunday, May 02 2010 @ 10:11 AM
 Views 0 Replies 0
registration problem
 By:  pduffy
 On:  Sunday, May 02 2010 @ 12:46 AM
 Views 13693 Replies 1
Re: Splack 12.2 for ..
 By:  crn
 On:  Thursday, June 25 2009 @ 11:42 PM
 Views 0 Replies 0
Re: Splack 12.2 for ..
 By:  fader
 On:  Thursday, June 25 2009 @ 05:30 PM
 Views 0 Replies 0
Re: Splack 12.2 for ..
 By:  crn
 On:  Thursday, June 25 2009 @ 03:07 PM
 Views 0 Replies 0

Who's Online

Guest Users: 1

What's New

Stories

No new stories

Comments last 2 days

No new comments

Links last 2 weeks

No new links

Files last 14 days

No new files
No new comments